AR requirements in Anon

AR requirements in Anon

You can find yourself in the Anonym universe using an AR-compatible device. Currently AR capabilities require AR-Core enabled devices. A complete list of devices is available at https://developers.google.com/ar/devices.

Download AR-Core for your Android device by following the link:

https://play.google.com/store/apps/details?id=com.google.ar.core

For iOS devices, AR capabilities are available on all ARKit-compatible devices running iOS 11.0 or later without additional downloads. This refers to iPhone 6S and later, and iPad 5th generation and later.